Oracle Mixin hits Metasploit trunk

Jul 15th, 2009

Comments: 0
Category: Uncategorized

Oracle Mixin hits Metasploit trunk

The oracle mix-in is now in metasploit trunk so should be a snap to get working. Installation instructions are up here.
Especially note the requirements for specific versions of the dbi and oci8 gems, later versions don’t always work as expected with some of the oracle exploit plugins.

Add a comment

Your email address will not be shared or published. Required fields are marked *